现在位置: 首页 > bluehost支持Drupal
+0°
2012年10月31日 Bluehost方案介绍 ⁄ 共 780字 ⁄ 被围观 2,922 views+
Bluehost支持Drupal吗?答案是肯定的。Bluehost提供的主机方案可以支持Drupal 6,Drupal 7和Drupal 8。BlueHost主机服务器上提供的Apache2.2.22和MySQL数据库5.1.61都是Drupal社区所推荐的版本。 至于PHP方面,BlueHost在其主机服务器上部署了双版本的PHP(PHP5.2.17+, PHP 5.3.8+),Drupal使用者可以选择哪一个PHP版本是最适合他们的Drupal网站。 如果安装Drupal 6,建议使用PHP5.2.17+版本。如果安装Drupal7和Drupal 8,那么...
阅读全文

bluehost