现在的位置: 首页 > Bluehost方案介绍 > 正文
Bluehost支持什么PHP版本?
2012年10月31日 Bluehost方案介绍 ⁄ 共 375字 暂无评论 ⁄ 被围观 3,874 views+

Bluehost支持什么PHP版本? Bluehost默认的PHP版本是PHP 5.4.x版本,而且Bluehost已经逐步的在淘汰PHP 5.2版本。不过基本上Bluehost还是可以支持PHP 5.2, PHP 5.3 和 PHP 5.4版本的(你可通过Bluehost的PHP Config功能来更换PHP版本)。

如果你已经购买了Bluehost主机,并想查看你的Bluehost主机服务器当前的PHP版本,那么可登录到cPanel控制面板后台查看左侧的详细主机服务器资料:

或登录SSH查看最新升级的PHP版本(目前Bluehost最新的PHP版本是5.4.22),键入以下代码:
php --version

如果你要更改主机服务器运行的PHP版本可联系Bluehost客服要求更改PHP版本,Bluehost的技术客服将把你的网站迁移到提供相应PHP版本的主机服务器。

bluehost

抱歉!评论已关闭.